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COSA CONTIENE IL MANUALE 
Questo manuale si riferisce ai seguenti prodotti: 
MemoCam 
MemoCam Plus 
MemoCam DVR 
Si divide nei seguenti capitoli: 
Cap. 1 Introduzione: 

descrive la caratteristiche principali, le applicazioni, i requisiti del sistema. 
Cap. 2 Come installare la MemoCam: 

descrive l'installazione fisica della MemoCam. 
Cap. 3 Come operare con la MemoCam: 

spiega il modo di operare della MemoCam. 
Cap. 4 Come operare con il telecomando: 

spiega l'uso del telecomando quando si opera con la MemoCam. 
Cap. 5 Come installare il software di MemoCam: 

descrive il processo di installazione del software. 
Cap. 6 Come usare il software: 

descrive l'uso delle funzioni disponibili del software. 
Cap. 7 Come individuare i guasti:  

fornisce possibili soluzioni ai problemi più comuni. 
Cap. 8 Specifiche tecniche:  

contiene le specifiche tecniche della MemoCam. 
 

GLOSSARIO 

Si fornisce un glossario di termini frequentemente usati nel manuale indifferentemente in italiano e in 
inglese. 
ARM: Armare, attivare, predisporre per l'allarme. In tale modalità un innesco fa scattare la registrazione di un 

evento. Abilita la funzione di rivelazione e registrazione automatica 
CYCLING RECORDING: registrazione ciclica o registrazione continua; quando la MultiMedia Card è piena, 

la MemoCam registra sopra le vecchie immagini ripartendo dall'inizio. 
DISARM: Disarmare, disattivare. In tale modalità, un innesco non provoca alcuna registrazione. Disabilita la 

funzione di rivelazione e registrazione automatica. 
ENTRY DELAY: Ritardo all'ingresso (all'entrata). Intervallo di tempo tra il primo innesco e l'effettiva 

registrazione (ad unità armata). Il ritardo all'entrata può essere usato per evitare di registrare eventi 
quando si entra in una stanza finché l'unità non viene disarmata. 

EVENT: Evento. La registrazione di una o più immagini come risultato di un innesco. 
EXIT DELAY: Ritardo all'uscita. Tempo che intercorre dal momento in cui si è armata l'unità fino a quando 

non è effettivamente armata. Può essere usato per evitare di registrare eventi quando si esce da una 
stanza. 

LED (Light Emitting Diode): Diodo emettitore di luce.  
MEMOCAM: MemoCamera. Sistema compatto di videocamera + registratore video + memoria di 

programmazione e registrazione. Il sistema in uso. 
MULTIMEDIA CARD (MMC): Minuscola carta di plastica contenente una memoria non volatile di 

lettura / scrittura. 
PIR (Passive InfraRed): Infrarosso passivo. Dispositivo infrarosso passivo rivelatore di presenza 

(movimento) . 
SNAPSHOT: Colpo. Registrazione di un solo fotogramma. 
TRIGGER: Innesco, impulso d'innesco Un segnale che attiva il processo di registrazione; usualmente 

generato da un contatto d'allarme. 
THUMBNAILS: Anteprima di immagini. La visione contemporanea di un insieme di immagini consecutive in 

una sola schermata. 
VMD (Video Motion Detection): Rivelatore di Movimento Video. Una caratteristica che rivela cambiamenti tra 

fotogrammi video consecutivi. Quando dei particolari contenuti in una parte selezionata di due o più 
immagini consecutive sono diversi a causa del movimento, si può avere automaticamente l'innesco 
della registrazione. 
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ASSISTENZA E SUPPORTO 
Per assistenza e supporto visitare la sezione supporto sul sito: www.vdomain.com o contattare il 
rappresentante locale Video Domain. 
 

CAPITOLO 1: INTRODUZIONE 
MemoCam è un sistema digitale CCTV in un singolo dispositivo. É un sistema di registrazione video su  una 
MultiMedia Card, che si attiva a seguito di un impulso e che può essere dettagliatamente programmato via 
software mediante la MMC. A seconda delle versioni, nello stesso contenitore è installata una videocamera 
ad alta efficienza ed un rivelatore infrarosso passivo.  
Tutte le MemoCam registrano automaticamente gli eventi sulla MMC seguendo un innesco. La registrazione 
può essere fatta partire da un contatto esterno aperto, da un rivelatore infrarosso passivo interno, o dal 
rivelatore di movimento video VMD. Singole immagini possono essere registrate usando il telecomando 
esterno. 
Il sistema MemoCam contiene: una camera CCD, un meccanismo di videocompressione, una MultiMedia 
Card rimovi bile, un rivelatore infrarosso passivo. 
La MemoCam Plus contiene gli stessi oggetti della MemoCam, ma supporta l'uso di due videocamere 
addizionali. 
La MemoCam DVR non contiene la videocamera e l'infrarosso, ma può supportare fino a tre telecamere 
esterne. 
La MemoCam Plus e la MemoCam DVR hanno inoltre il rivelatore di movimento video ed un'uscita video. 
Per analizzare su un PC gli eventi registrati, la MMC è rimossa dall'unità MemoCam e le immagini sono 
scaricate usando il lettore di MMC ed il software di MemoCam. 
 

CARATTERISTICHE PRINCIPALI 

? Sistema integrato cctv in un solo contenitore con un rivelatore standard infrarosso passivo. (soltanto la 
MemoCam dvr non contiene al suo interno videocamera e PIR). 

? Videocamera in bianco /nero (opzionale a colori). 
? Ingressi video (2 la MemoCam Plus, 3 la MemoCam DVR) CCIR, EI B/W. 
? Due relè per attivare dispositivi esterni. 
? Registrazione automatica a seguito d'innesco. 
? La memoria standard di 8 MB può contenere più di 800 immagini registrate su una singola Card. La card 

da 64 MB può contenere più di 6000 immagini. 
? Setup ( installazione della configurazione d'esercizio ) automatico usando la MMC. 
? Qualità dell'immagine, quantità di fotogrammi, orario di registrazione per evento, ritardo tra fotogrammi 

ed altro ancora programmabili dall'utente. 
? Modalità di registrazione fissa e ciclica. 
? Preallarme di registrazione. 
? Protezione d'integrità dell'immagine. 
? Programmazione preordinata degli eventi e Arm/Disarm. 
? Rivelazione di movimento video (MemoCam Plus, DVR). 
? Supporto multicamera (MemoCam Plus, DVR). 
? Uscita video (MemoCam Plus, DVR). 
? Telecomando. 
? Contenitore coperto. 
 

VANTAGGI 

? Il solo sistema MemoCam rimpiazza il classico sistema vcr+pir+set videocamere. 
? Soluzione modulare da una singola camera a più siti /più camere. 
? Software PC facile da usare. 
? Espansione del sistema economica. 
 

APPLICAZIONI 

? Registrazione di immagini ed eventi in ogni luogo senza cavi video o restrizioni di spazio. 
? Registrazione automatica inaspettata in qualunque sito. 
? Applicazione mobile. 
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MODO D'OPERARE 
Una o più singole unità possono essere poste in differenti luoghi ed attivate mediante la MultiMedia Card. 
La MemoCam è attivata usando il telecomando. La videocamera parte registrando una singola immagine 
quando è triggerata dal PIR o da un'unità esterna. 
La MemoCam DVR registra un evento quando pervengono segnali d'innesco esterni o vi è rivelazione di 
movimento video nella camera prescelta. 
La registrazione di un solo fotogramma può essere attivata premendo il pulsante REC del telecomando 
Tutte le immagini sono immagazzinate nella MultiMedia Card. 
 

SETUP DEI DISPOSITIVI 
Tutte le funzioni della camera sono configurate nella MultiMedia Card. I Parametri di configurazione sono 
impostati usando il software MemoCam su un PC collegato ad un lettore MMC. I parametri di configurazione 
includono: 
? La registrazione (fotogrammi al secondo, fotogrammi, qualità). 
? Setup video (uscita video, luminosità, contrasto). 
? Innesco (connessione esterna, sorgente, azione). 
? Armamento (automatico, programmato da calendario, da pannello di controllo). 
? Avanzato (Integrità, codici d'armamento, suoni). 
? Mantenimento (cancellazione della memoria, esportazione di eventi). 
? Recupero dell'immagine e esame d'integrità . 
? Orario e data. 
 

TELECOMANDO 
Ogni camera può essere armata o disarmata usando il telecomando, che ha inoltre le seguenti funzioni: 
? Armare (codice di protezione opzionale). 
? Disarmare (codice protetto).  
? Selezione dell'uscita video durante il setup (PLUS e DVR soltanto). 
? Registrazione di un solo fotogramma. 
 

REGISTRAZIONE DI EVENTI 
Un evento è costituito da una o più immagini registrate successive ad un singolo innesco. Ciascun evento è 
registrato in accordo con la configurazione della MemoCam come segue: 
MODO FISSO: la registrazione si arresta quando la MMC è piena; 
MODO CICLICO: quando la MMC è piena, i nuovi eventi sono registrati sopra i più vecchi eventi già 
registrati. 
 

RECUPERO DELLE IMMAGINI 

Le immagini compresse possono essere riprese dalla MMC utilizzando il lettore MMD connesso al PC via 
USB (o parallelo). 
 

REQUISITI DEL SISTEM A 
I requisiti minimi sono i seguenti: 
CPU   Pentium II 200MHz o superiore 
RAM   16 Mega Bytes o superiore 
Adattatore grafico Super VGA o superiore 
Risoluzione Display 640x480, 16 bit o superiore 
Sistema operativo Windows 95, 98, 2000, ME, NT o XP con Internet Explorer 5.0 o superiore 
Lettore MultiMedia Card 
 

CONTENUTO DELL'IMBALLO 
Il kit MemoCam include i seguenti articoli: 
? Unità MemoCam 
? MultiMedia Card, 8 MB o superiore 
? Protezione dello slot carta (soltanto la Plus) 
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? Kit di montaggio (staffe) 
? Alimentatore 
? Telecomando infrarosso e 2 batterie tipo AAA 
? CD del Software 
? Manuale 
 

CAPITOLO 2: COME INSTALLARE LA MEMOCAM 
 

La MemoCam è montata a parete. Per montarla: 
1 Scegliere una posizione idonea. 
2 Installare le staffe. 
3 Collegare l'alimentazione. 
4 Collegare i rivelatori opzionali e i dispositivi esterni (camere esterne e pannelli di controllo). 
Nota: La MemoCam DVR può non essere montata su parete. 
 

COME SCEGLIERE UN POSTO PER IL MONTAGGIO 
Selezionare il posto su una parete. Scegliere una posto idoneo per intercettare un intruso. Essere sicuri che 
il cavo dell'alimentatore possa raggiungere una presa vicina.  
Il PIR è molto sensibile nel rivelare movimenti laterali. 
La MemoCam funziona meglio in condizioni fisse e stabili di luce e temperatura. 
Evitare i seguenti posti: 
? Esposte direttamente alla luce del sole o di una lampada. 
? Esposte a superfici soggette a rapide variazioni di temperatura. 
? Superfici con condotti d'aria o investite da flussi d'aria. 
? Superfici esposte a forti contrasti di luminosità. 
 

COME INSTALLARE LE STAFFE: 

Seguire le istruzioni incluse con le staffe di montaggio. 
 

COME COLLEGARE L'ALIMENTAZIONE 
Collegare l'alimentatore al Jack dell'unità MemoCam. Inserire la spina nella presa a parete. Il led di stato 
della MemoCam si accende. 
 

COLLEGAMENTI OPZIONALI 

Possono essere collegati alla MemoCam dispositivi opzionali di sistemi di sicurezza. Questi elementi 
includono camere esterne, monitor video esterni (nella Plus e nella DVR), una batteria di riserva esterna, 
rivelatori esterni, pannelli di controllo. Per collegarli svitare (non completamente) la copertura superiore dalla 
base con un cacciavite. 
Il circuito stampato della MemoCam contiene un terminale per il collegamento dei cavi, sei blocchi separati di 
terminali ed un Jumper (ponticello) come mostrato in figura. 
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Figura 1:   Vista della parte superiore della MemoCam Plus con i connettori dei terminali. 
 
Nota: La MemoCam contiene soltanto la morsettiera per la connessione dei cavi.  
Le connessioni per i cavi sono descritti nella tabella 1. 
I terminali possono essere usati per collegare le sorgenti d'alimentazione di MemoCam come segue: 
Singola alimentazione: La MemoCam è alimentata da una sorgente 12Vcc, 500mA che alimenta sia il PIR 
che il circuito video. La MemoCam DVR è alimentata da una sorgente 12Vcc, 400mA. 
Doppia Alimentazione : La MemoCam può essere collegata ad una normale sorgente e ad una sorgente di 
riserva. In questa configurazione, solo la PIR è alimentata dalla batteria di riserva (quando l'alimentazione 
ordinaria non è disponibile) e perciò può ancora attivare un allarme. La MemoCam non può registrare 
immagini con l'alimentazione di riserva. 
Il Jumper (Ponticello) è utilizzato come segue: 
? INSTALLATO- (di default) - La MemoCam è alimentata da una singola sorgente CC che è collegata 

tramite i terminali 1 e 2. 
? NON INSTALLATO- in questo modo la MemoCam può essere collegata ad una sorgente di riserva (es. 

UPS o batteria da un pannello d'allarme) in aggiunta all'alimentazione principale. La sorgente di riserva è 
collegata tra i terminali 1 e 2 alimentando il PIR, mentre i circuiti video possono essere alimentati dalla 
sorgente ordinaria collegata tra i punti 1 e 3. 

Il Dip Switch è utilizzato come segue: 
1 – Deve essere in posizione OFF (impostazione di fabbrica). 
2 – Se in posizione ON (impostazione di fabbrica) si attiva il LED del PIR (LED centrale), altrimenti lo si 
      disattiva. Notare che il PIR rimane comunque attivo. 
Il Potenziometro permette di regolare la sensibilità del PIR (impostata di fabbrica al massimo). 
 

GND 
I_IN2 
 
 
 
 
GND 
 
V_IN2 
JXB  
JXA 

GND 
I_IN3 
 
GND 
V_IN3 

1    2    3    4    5   6    7    8    9   10 

Tamper 

1       2       3  

Spie led 

Cicalino 

Ricevitore IR 

Jumper 
alimentazione 

Dip switch 

Potenziometro 

Tx /Rx 
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MORSETTIERA 
Tabella 1 
 

TERMINALE DESCRIZIONE 

1 GND – TERRA PRINCIPALE. Riferimento comune delle alimentazioni. 

2 +12V Collegare con l'uscita positiva dell'alimentazione ordinaria (con il ponticello 
inserito) o con l'alimentazione di riserva (con il ponticello disinserito). 
 

3 +12VID Collegare con l'uscita positiva dell'alimentazione ordinaria. 
USARE SOLO SE IL PONTICELLO NON È INSERITO (OPEN).  

4 E 5 TERMINALI DEL RELÈ’ 1 (CONTATTO NORMALMENTE CHIUSO). 
Questo relè è attivato dal PIR, e può essere usato per attivare un dispositivo 
d'allarme esterno. Quando è attivato (cioè è rivelato un movimento) il contatto 
del relè (normalmente chiuso), si apre per 1,8 s (standard). 

6 E 7 TERMINALI DEL RELÈ’ 2 (CONTATTO NORMALMENTE APERTO). 
Questo relè è attivato dal software. Quando è fatto scattare, il contatto del relè 
normalmente aperto si chiude per un periodo predefinito (selezionabile 
dall'utente). E' usato per far scattare un dispositivo esterno (es. un 
videoregistratore esterno). 

1 E 8 IN 1 INPUT. 
Collega un dispositivo ausiliario (es. un interruttore porta/finestra). 

9 E 10 TERMINALE TAMPER (PULSANTE ANTISABOTAGGIO)  
Contatto normalmente chiuso è attivato (si apre) quando viene aperto il 
coperchio. Può essere collegato ad un dispositivo d'allarme esterno. 

 

ALTRI BLOCCHI DI TERMINALI 

 
IN2 E Gnd Collega un dispositivo ausiliario 

IN3 E Gnd Collega un dispositivo ausiliario 

V_IN2 E Gnd Collega una videocamera esterna 

V_IN3 E Gnd Collega una videocamera esterna 

JXb E Jxa Collega ad un monitor video esterno. JXa è l'uscita video, JXb è la massa. 

Tx E Rx Riservati. Non utilizzare. 

 
Per la sola MemoCam DVR. Collegare la camera 1 utilizzando il collettore video esterno. 
Nota: Lo stesso standard video (CCIR o EIA) deve essere usato per tutte le videocamere (interne ed esterne 
nella MemoCam Plus e tutte le camere esterne per la MemoCam DVR). 
 
? Per collegare una telecamera esterna alla MemoCam: 
1. Aprire un foro per l'accesso dei fili predisposto nella parte superiore della base del MemoCam. 
2. Inserire i fili del dispositivo attraverso questo buco. 
3. Collegare i fili al connettore come descritto nella tabella. 
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Nota: Se si collega l'alimentazione di riserva, assicurarsi che il ponticello non sia inserito. 
4. Chiudere il coperchio della MemoCam  

CAPITOLO 3: COME OPERARE CON LA MEMOCAM 

 
Le operazioni della MemoCam sono controllate dai parametri programmati nella MMC attraverso il lettore 
MMC. 
Con il telecomando si può Armare/Disarmare MemoCam o catturare una sola immagine. 
Per operare con MemoCam si deve: 
1. Collegare l'alimentazione e verificare lo stato dei led. 
2. Inserire la Card nell'apposito slot. 
3. Armare la MemoCam con il telecomando. 
 

COME UTILIZZARE UNA CARD NUOVA 
Quando si utilizza una nuova MMC per la prima volta, occorre formattarla nel seguente modo: 
1. Assicurarsi che l'unità sia alimentata. 
2. Inserire la MMC nell'unità. 
3. Aspettare fino a che il led 1 si spegne. 
4. Rimuovere la MMC dall'unità, ed inserirla nel lettore di MMC collegato al computer. A questo punto si 

può configurare la MemoCam. 
 

LED INDICATORI  

La MemoCam contiene tre LED indicatori posti sul fronte dell'unità. 
I LED indicano le seguenti proprietà: 
LED 1: Rivelatore dello status della card: 

 Rosso errore carta (è assente o non è inserita correttamente). 
 Verde  nuove immagini in memoria, MemoCam ha registrato delle nuove immagini perché durante il   
periodo di armamento ha effettuato una o più rilevazioni. 
 Verde lampeggiante  sta scrivendo dati sulla carta. 
 Arancione la memoria della carta MMC è piena. 
 Spento la carta è inserita correttamente e MemoCam sta lavorando in modo corretto. 

 
LED 2: Attivazione PIR (infrarosso)  (per la MemoCam e la MemoCam Plus). 

 Rosso lampeggia quando rileva un movimento. 
LED 2: Alimentazione (soltanto per la DVR). 

 Rosso acceso quando è alimentata. 
LED 3: Attivazione della registrazione. 

 Arancione acceso MemoCam è armata. 
 Arancione spento MemoCam è disarmata. 

 

SUONI 

L'unità MemoCam può essere configurata per emettere segnali udibili (beep) quando si usa il telecomando: 
? Armare l'unità    Beep lungo. 
? Immettere il codice di disarmo Breve beep subito dopo la pressione di un tasto. 
? Disarmare l'unità   2 o 3 lunghi beep. 
L'unità MemoCam emette suoni anche quando: 
? Si trova in condizione disarmata. 
? La MultiMedia Card non è inserita. 
? La MultiMedia Card non è propriamente configurata. 
Nota: I segnali udibili devono essere abilitati usando il software MemoCam. 
 

COME INSERIRE E RIMUOVERE LA MULTIMEDIA CARD 
La MemoCam Plus ha una protezione sullo slot della MMC. Si deve rimuovere questa protezione prima di 
tentare di immettere la MMC. 
Inserire la MultiMedia Card nell'apposito slot nella parte inferiore della MemoCam. Verificare che la 
MultiMedia Card sia correttamente alloggiata nello slot. 
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Rimuovere la card spingendola dolcemente all'interno dello slot e rilasciandola lentamente. Ciò sblocca la 
carta dallo slot. 
Nota: La MemoCam deve essere in condizione di disarmo prima di rimuovere la MultiMedia Card. 

CAPITOLO 4: COME OPERARE CON IL TELECOMANDO 
Nota: Inserire le batterie nel telecomando prima di utilizzarlo. 
 

IL TELECOMANDO 
Il telecomando in dotazione è usato per armare, disarmare, registrare una sola immagine manualmente. Può 
essere usato per vedere le immagini su un monitor video collegato. Il telecomando ha i seguenti tasti: 
? Rec (TRIGGER MANUALE) 
? Arm 
? Disarm 
? Function 
? Tasti 4 cifre (1,2,3 e 4) 
 

COME ARMARE LA MEMOCAM 
 
? Per attivare (armare) la MemoCam: 
1. Assicurarsi che la MemoCam sia collegata e che la card sia inserita. 
2. Puntare il telecomando sulla MemoCam e premere il tasto ARM. La MemoCam emette un solo beep ed 

il Led 3 s'illumina per informarci che è attivata. 
È possibile lasciare la stanza entro parecchi secondi, prima che il rivelatore armi il sistema (exit delay).  
La MemoCam può inoltre essere armata con l'inserimento della MMC oppure ad una determinata ora, per 
mezzo del calendario di programmazione. 
 

COME DISARMARE LA MEMOCAM 
 
? Per disattivare (disarmare) la MemoCam: 
Puntare il telecomando sulla MemoCam ed immettere il codice di disarmo usando i tasti delle cifre. 
Nota: Per sapere come definire il codice di disarmo vedere a pag 18. 
Premere il tasto Disarm. La MemoCam emette due beep ed il Led 3 si spegne indicando che è disattivato. 
Sono a disposizione pochi secondi per entrare nella stanza prima che il rivelatore della MemoCam registri 
un'immagine. 
Nota: Se si disarma mentre la MemoCam sta registrando un'immagine, saranno emessi 3 beep, dopodiché il 
sistema si disarma. 
 

COME REGISTRARE UNA SOLA IMMAGINE MANUALMENTE 

 
? Per registrare una sola immagine in modo manuale: 
Assicurarsi che la MemoCam non sia armata (attivata) e che la MMC sia inserita.  
Puntare il telecomando sulla MemoCam e premere il tasto REC. Il Led 1 lampeggia per informare che  è 
stata registrata un'immagine. 
Nota: nelle MemoCam Plus e DVR, l'immagine è registrata da tutte le telecamere collegate. 
 

COME USARE IL MONITOR VIDEO 
Questa funzione è disponibile soltanto nella MemoCam Plus e DVR, solo quando l'unità è in stato 
disarmato. 
È possibile usare il monitor collegato per monitorare dal vivo. Utilizzate i tasti cifra del telecomando per 
commutare tra le videocamere nel seguente modo: 
1 mostra le immagini della camera 1 
2 mostra le immagini della camera 2 
3 mostra le immagini della camera 3 
4 cicla le immagini delle camere selezionate. 
Nota: Come selezionare le camere è descritto nella Finestra di Configurazione della MemoCam .  
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CAPITOLO 5: COME INSTALLARE IL SOFTWARE 
Il software è fornito con l'accluso cd-rom. 
Il software di MemoCam ha la caratteristica "look and feel " (guarda e prova) di Microsoft Explorer. Consente 
di programmare la MemoCam usando la MMC. 
Il software permette di: 
? Vedere le immagini registrate. 
? Richiamare e rivedere gli eventi (play-back). 
? Configurare l'unità MemoCam. 
? Verificare l'integrità delle immagini. 
? Esportare e stampare immagini. 

INSTALLAZIONE DEL SOFTWARE 
? Per installare il software memocam:  
1. Accendere il Personal Computer ed avviare Windows. Se si usa Windows NT, accertarsi che la 

caratteristica ACTIVE DESKTOP sia attiva.  
2. Inserire il CD MemoCam software nel lettore CD-ROM. Il setup dello schermo di installazione inizierà il 

processo d'installazione. Lo schermata di avvio dell’installazione apparirà automaticamente.  
 

 
Figura 2:   Schermata di avvio dell’installazione. 
 
3. Cliccare il pulsante Next per continuare. Il setup inizia a copiare i file del programma. Quando i file sono 

installati, il setup informa che i file sono copiati nel vostro PC.  
4. Selezionare l'opzione di riavviamento (Restart) e poi cliccare su Finish per completare l’installazione. Il 

calcolatore viene riavviato. 
Nota: un messaggio di errore appare durante l'installazione del software MemoCam su Windows 98 Prima 
Edizione.  Cliccare OK nella finestra del messaggio, ed il setup installa una versione aggiornata del file 
OLEAUT32.DLL con cui viene completata l'installazione.  

CAPITOLO 6: COME UTILIZZARE IL SOFTWARE 

 
Il software MemoCam può essere usato per: 
? Configurare i parametri di MemoCam: 

Configurare i Parametri di registrazione. 
Definire i parametri di I/O (ingresso-uscita). 
Definire il codice di disarmo, gli indicatori, la visualizzazione e abilitare la verifica di integrità delle 
immagini.  
Attivare il settimanale di Programmazione. 
Regolare l'area e la sensibilità di VMD  (soltanto per la MemoCam Plus e DVR). 

? Richiamare, fascicolare, copiare, analizzare e stampare le immagini registrate. 
? Effettuare il controllo di integrità delle immagini. 
? Armare MemoCam. 
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? Sincronizzare l’orologio per la ripresa (time-stamp). 
? Rinominare MemoCam. 
 

Prima di usare il software FORMATTAZIONE DELLA SCHEDA MMC: 
È necessario formattare la MMC prima di utilizzarla per la prima volta nel seguente modo: 
1) Assicurarsi che l'unità MemoCam sia alimentata. 
2) Inserire la MultiMedia Card nell'unità Memocard. 
3) Aspettare che il Led Rosso1 si spenga. 
4) Rimuovere la MultiMedia Card ed inserirla nel lettore della card connesso al PC. 
Nota: come installare il lettore MultiMedia Card è descritto nella documentazione fornita con il lettore stesso. 
 

AVVIO DEL SOFTWARE 

? Per accedere al software MemoCam, fare quanto segue:  

Cliccare sopra il tasto di collegamento MemoCam del desktop  o  
aprire Microsoft Explorer e selezionare MemoCam nel campo Indirizzi. 
Viene visualizzato per alcuni secondi un messaggio, quindi lo schermo MemoCam si apre. 
Nota: Se la scheda MMC non è inserita nel lettore di schede, il software MemoCam si avvia in modalità 
Demo che contiene immagini campione. 
 
Lo schermo MemoCam elenca i file che risiedono sulla scheda MMC. 
 

 
Figura 3:   Elenco dei file residenti nella MMC. 
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TASTI DI CONTROLLO 
Lo schermo MemoCam è simile allo schermo normale di Windows Explorer. Tuttavia, contiene i seguenti 
pulsanti di controllo: 
  

 Dettagli - Visualizza la lista delle immagini. 

 Thumbnails - Visualizza l’anteprima delle immagini.  

 Configurazione  - Apre le finestre di configurazione MemoCam. 

 Tasto filtro - Apre la finestra di dialogo del filtro. Utilizzato per filtrare le immagini per data, ora e 
nome. 

MENU DEL SOFTWARE 
Il menu del software MemoCam inoltre contiene le seguenti opzioni: 
 
File > Rename MemoCam – Apre la finestra per rinominare il MemoCam. 
File > Synchronize MemoCam Time - Apre la finestra per regolare l’orologio interno del MemoCam. 
File >  Clear Event Files – Cancella i file delle immagini della MMC. 
File > Arm MemoCam Unit – Arma il MemoCam dopo l’inserimento della MMC. 
File > Check Image Integrity– Apre la finestra per l'esame dell’integrità immagine. 
Edit > Copy MemoCam Files – Copia l’immagine selezionata nel ritaglio di memoria del PC (clipboard). 
Edit > Filter - Apre la finestra per del filtro immagini. 
Edit > View – Visualizza l’immagine selezionata col programma di visualizzazione predefinito. 
Edit > Play – Visualizza le immagini in sequenza. 
Edit > Print – Stampa l’immagine selezionata. 
Edit > MemoCam Properties - Apre la finestra di configurazione di MemoCam. 
Edit > View Details – Apre la finestra di visualizzazione che fornisce dettagli dell’evento selezionato. 
View > Details – Visualizza la lista delle immagini. 
View > Thumbnails – Visualizza l’anteprima delle immagini. 

CONFIGURAZIONE DEL SOFTWARE 
Potete configurare il software MemoCam dalla finestra di configurazione . 
La finestra di configurazione  permette di configurare i seguenti parametri:  
? Definire le opzioni di registrazione: 

? Configurazione di registrazione.  
? Metodo di registrazione.  
? Regolazioni della videocamera. 

? Definire le impostazioni di I/O. 
? Definire le opzioni avanzate:  

? Il codice di disarmo. 
? Segnali sonori.  
? Editor dell'immagine.  
? Impostazioni d'integrità.  

? Calendarizzazione settimanale degli eventi. 
? Regolare zona e sensibilità di VMD (Rivelatore del Movimento Video). 

COME ACCEDERE ALLA FINESTRA DI DIALOGO DELLA CONFIGURAZIONE 
Prima di accedere alla finestra di configurazione, o tentare di configurare l'unità MemoCam, assicurarsi che 
la scheda MMC sia inserita nel lettore di schede MMC e che il software MemoCam sia aperto. 
 
? Per aprire la finestra di dialogo della configurazione di MemoCam:  

? Cliccare sopra il tasto Configure nella finestra di MemoCam, o  
? Selezionare Edit > MemoCam Properties nel menu del software MemoCam. 
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Si apre la finestra di dialogo di configurazione di MemoCam che contiene le seguenti sottofinestre:  
? Record - Definisce i parametri della registrazione. 
? I/O - Definisce i parametri di I/O. 
? Avanzato - Definisce i parametri avanzati. 
? Schedule - Programma il calendario degli eventi. 
? VMD (soltanto per MemoCam Plus/DVR) - Configura il rivelatore di movimento. 

DEFINIZIONE DEI PARAMETRI DELLA REGISTRAZIONE 
I parametri della registrazione sono configurati dalla Finestra di dialogo di Configurazione della 
Registrazione  di MemoCam  

 
Figura 4:   Finestra di dialogo di Configurazione della Registrazione. 
 
Nota 1: Prima di configurare un qualunque parametro, accertarsi che la scheda MMC sia inserita nel lettore.  
Nota 2: Le configurazioni di controllo Camera 1 e Camera 2 sono relative soltanto alle MultiMedia Card Plus 
             e DVR.  
I parametri di configurazione della registrazione sono:  
? Qualità della registrazione. 
? Numero di fotogrammi post-allarme. 
? Quantità di registrazione. 
? Tempo fra gli inneschi. 
? Ritardo all'ingresso. 
? Ritardo all'uscita. 
? Metodo di registrazione. 
? Luminosità e contrasto per la video camera. 
 

COME IMPOSTARE LA QUALITÀ DELL'IMMAGINE 

Sono disponibili le seguenti quattro impostazioni di qualità elencate per qualità (risoluzione) e grandezza 
crescente: 
? Buono   da 6 a 9 Kbytes  
? Molto buono  da 9 a 12 Kbytes  
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? Eccellente   da 12 a 15 Kbytes  
? Perfetto   da 15 a 18 Kbytes  
Le regolazioni di più alta qualità richiedono più memoria per immagine e quindi possono limitare la quantità 
di immagini che possono essere registrate su una scheda. L'impostazione di minore qualità tuttavia, può non 
fornire la richiesta risoluzione d'immagine. 
Scegliere un'impostazione adeguata agli scopi. 
? Per impostare la qualità dell'immagine: 
1. Selezionare la finestra di dialogo di Configurazione della Registrazione  di MemoCam. 
2. Fare scorrere il selettore di Qualità di Registrazione  nella posizione voluta. Il livello di qualità è indicato 
da una finestra pop-up gialla. 
3. Per salvare le impostazioni, cliccare OK. Il dialogo di configurazione si chiude. 
 

COME IMPOSTARE IL NUMERO DI FOTOGRAMMI POST-ALLARME 

I fotogrammi post-allarme sono il numero di fotogrammi che sono registrati sull'attivazione dell'allarme da 
parte del sensore. 
Il range conveniente di fotogrammi va da 1 a 100. 
Nota: La MemoCam registra sempre un fotogramma prima dell'attivazione dell'allarme.  

PER IMPOSTARE IL NUM ERO DI FOTOGRAMMI POST-ALLARME 
1. Selezionare la finestra di dialogo di Configurazione della Registrazione  della MemoCam.  
2. Immettere il numero di fotogrammi post-allarme nel campo Post-Alarm Frames. 
3. Per salvare le impostazioni, cliccare OK. La finestra di dialogo si chiude. 

COME IMPOSTARE LA QUANTITÀ DI REGISTRAZIONE (TEMPO TRA FOTOGRAMMI) 

Potete impostare l'intervallo tra due fotogrammi registrati sull'attivazione dell'allarme della MemoCam. 
La gamma disponibile per il ritardo tra fotogrammi va da 0.3 a 300 secondi.  
? Per regolare il tempo tra i fotogrammi: 
1. Selezionare la finestra di dialogo di registrazione.  
2. Immettere il tempo di ritardo in secondi nel campo Recording Rate: Time Between Frames.  
3. Per salvare le impostazioni cliccare OK La finestra di dialogo si chiude. 

DEFINIZIONE DEL TEMPO FRA GLI INNESCHI 
Il tempo fra gli inneschi (trigger) è l'intervallo fra l'attivazione di un innesco ed il successivo.  
La gamma disponibile va da 0 a 999 secondi.  
? Per impostare il tempo fra gli inneschi: 
1. Selezionare la finestra di dialogo di registrazione.  
2. Immettere il tempo, in secondi, nel campo: Time Between Triggers.  
3. Per salvare le impostazioni, cliccare OK. La finestra di dialogo si chiude. 

DEFINIZIONE DEI RITARDI D'ENTRATA E D'USCITA  
Il ritardo all'uscita è l'intervallo tra l'istante in cui si arma la MemoCam e l'istante effettivo in cui è attivata. 
Questo ritardo è usato per uscire dalla stanza (campo di rivelazione) quando viene attivato il sensore di 
MemoCam. 
Il ritardo all'entrata è l'intervallo tra il primo innesco di attivazione e l'istante effettivo di registrazione. Questo 
ritardo è usato per entrare nella stanza (o campo di rivelazione) e disattivare la MemoCam. 
La gamma disponibile per entrambi va da 0 a 60 secondi.  
? Per impostare i ritardi d'entrata e d'uscita: 
1. Aprire la finestra di dialogo della registrazione. 
2. Immettere il ritardo all'entrata ed il ritardo all'uscita, in secondi, nei rispettivi campi.  
3. Per salvare le impostazioni cliccare OK La finestra di dialogo si chiude. 

DEFINIZIONE DEL METODO DI REGISTRAZIONE 
MemoCam può registrare le immagini sulla scheda MMC in uno dei due seguenti modi: 
? Le immagini sono registrate fino a che la memoria della scheda MMC non è piena.  
? Le immagini sono registrate in modo ciclico (quando la memoria della scheda MMC è piena, le nuove 

immagini sono registrate sopra quelle più vecchie). 
? Per definire il metodo di registrazione:  
1. Aprire la finestra di dialogo della registrazione. 
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2. In Stop recording when MMC Card is full (arresta la registrazione quando la scheda MMC è piena),  
scegliere check per arrestare la registrazione quando la scheda si riempie, scegliere uncheck per la 
registrazione ciclica. 
3. Per salvare le impostazioni cliccare OK La finestra di dialogo si chiude. 

IMPOSTAZIONE DELLA LUMINOSITÀ E DEL CONTRASTO DELLA VIDEOCAM ERA 
La luminosità ed il contrasto della videocamera sono regolate solitamente dopo aver osservato alcune 
immagini di prova e determinato in che modo volete impostare la qualità dell'immagine.  
Nota: il numero di videocamere indicate sulla finestra è diverso per ogni vostra applicazione specifica. 
MemoCam supporta soltanto 1 videocamera, mentre MemoCam Plus e DVR supportano un totale di 3 
videocamere ciascuna.  
? Per regolare la luminosità video ed il contrasto: 
1. Aprire la finestra di dialogo della registrazione. 
2. Per ogni videocamera fissata, fare scorrere i selettori di luminosità  e di contrasto nella direzione e nel 

punto voluto.  
3. Per salvare le impostazioni cliccare OK La finestra di dialogo si chiude. 
Nota: Si raccomanda di provare con un certo numero di immagini, ogni volta che cambiate le impostazioni di 
luminosità e contrasto. 
 
Nota: Naturalmente con una sola schermata si possono impostare tutti i parametri di configurazione 
e salvarli tutti assieme. Non occorre aprire e salvare un parametro per volta. Ciò vale per tutti i 
parametri contenuti in una finestra. 

DEFINIZIONE DEI PARAMETRI DI I/O 
I parametri di I/O sono configurati dalla finestra di dialogo di configurazione I/O.  
Tale finestra per la MemoCam è mostrata in figura 5. Per la MemoCam Plus e la MemoCam DVR è mostrata 
in figura 6. 
Nota: Prima di configurare qualunque parametro, accertatevi che la scheda MMC sia inserita nel lettore di 
schede. 
 

 
Figura 5:   Finestra di dialogo di configurazione I/O per la MemoCam. 
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Figura 6:   Finestra di dialogo di configurazione I/O per le MemoCam. Plus e DVR. 
 

PER LA SOLA MEMOCAM 
 
La finestra MemoCam I/O è usata per definire le seguenti opzioni: 
? Segnali d'innesco (Triggers). 
? Opzioni di armatura esterna/interna. 
? Impostazioni del relè. 
 

COME DEFINIRE GLI IMPULSI D'INNESCO (TRIGGERS) 

MemoCam permette di definire i segnali d'innesco (triggers) che attivano la registrazione e di definire il 
minimo intervallo che intercorre tra gli impulsi. 
? Per definire gli impulsi: 
1. Aprire la finestra di dialogo di configurazione I/O. 
2. Nell'area triggers, scegliere gli impulsi richiesti tra le opzioni disponibili: 

? Infrarosso passivo (PIR) (interno). 
? Telecomando (un singolo fotogramma). 
? Impulsi esterni. 

3. Cliccare OK Le impostazioni sono salvate nella MultiMediaCard e la finestra di configurazione si chiude. 
 

INGRESSI DI ABILITAZIONE ESTERNA DI ARM/DISARM 
Quando sono abilitati, i dispositivi esterni possono essere usati per armare o disarmare la MemoCam. Il 
controllo esterno Arm/Disarm ha priorità sul controllo Arm/Disarm del telecomando. 
? Per abilitare l'arm/disarm esterno: 
1. Aprire la finestra di dialogo I/O. 
2. Scegliere la casella Enable External Arm/Disarm. Le opzioni diventano attive. 
3. Impostare la polarità dell'ingresso di contatto Arm/Disarm (segno di spunta sulla finestrella di colonna 

relativa all’ingresso). 
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? Se l’ingresso Arm/Disarm si imposta normalmente aperto (casella NO con la spunta ) la chiusura del 
contatto mette in ARM il sistema; l’apertura lo DISARMA. 

? Se l’ingresso Arm/Disarm si imposta normalmente chiuso (casella senza spunta)l’apertura del contatto 
ARMA il sistema, la chiusura lo DISARMA. 

4. Per salvare le impostazioni cliccare OK. La finestra di dialogo si chiude. 

IMPOSTAZIONE DEL REL È 

Il tempo di relè è l'intervallo di tempo per cui il relè esterno rimane attivo (on) dopo che è stato attivato dal 
sensore. 
Si può collegare un dispositivo infrarosso al relè di uscita della MemoCam. Questo dispositivo emette luce 
se viene attivato il relè. Il tempo di relè non può essere definito quando è collegato il dispositivo infrarosso. 
? Per impostare il relè: 
1. Aprire la finestra di dialogo I/O. 
2. Immettere il tempo di relè in secondi nel campo Relay time o scegliere la casella Use Relay for IR 

Flash per collegare l'infrarosso. 
3. Cliccare OK. La finestra di dialogo si chiude. 
 

SOLTANTO PER LE MEMOCAM PLUS E DVR 
 
La finestra di I/O per la MemoCam Plus e la DVR contiene una matrice di funzioni per ciascun contatto fisico 
d'ingresso. I collegamenti dei contatti d'ingresso sono effettuati durante l'installazione delle videocamera.) 
? Sono disponibili i seguenti ingressi: 

? IN 1, IN2, IN3 
? PIR interno 
? Rivelatore di movimento video 
? Singolo fotogramma da telecomando 

Una funzione è attivata  cliccando sulla cella associata con lo specifico ingresso ed evidenziata con un 
segno di spunto (? ). 
Una funzione è disattivata quando una cella mostra un segno X. 
Una funzione non è disponibile quando una cella mostra un'evidenziatura gialla. 
 
? Possono essere attivate le seguenti funzioni: 
? Camera 1, Camera2, Camera 3. 
? ARM e DISARM esterno. 
? Relè ( e definizione del tempo di relè). 
? Flash infrarosso sul relè (un lampeggiatore infrarosso opzionale che lampeggia in sincronizzazione con il 

tempo di registrazione della videocamera). 
Ciascun ingresso può essere attivato per ognuna delle tre videocamere (nella PLUS e nella DVR). 
Quando più camere vengono attivate da un singolo ingresso, la registrazione è effettuata in successione per 
le videocamere attivate dalla 1 alla 3. 
Quando un particolare ingresso attiva la funzione Arm/Disarm esterno, non è più disponibile per altre 
funzioni. 
Un dispositivo esterno (ad esempio un pannello di controllo) collegato ad un ingresso può essere usato per 
la funzione Arm /Disarm esterna . 
Il contatto Arm/Disarm esterno può essere definito come Normalmente Chiuso (NC) o Normalmente Aperto 
(NO) utilizzando il selettore nel campo posto nella casella del titolo di colonna. 
Il tempo di attivazione del relè può essere definito selezionando il tempo desiderato, in secondi, nel campo 
posto nella casella del titolo di colonna. 
Un flash infrarosso può essere attivato scegliendo la casella nella colonna relè. Un lampeggiatore infrarosso 
connesso all'uscita del relè 2 sincronizza con l'acquisizione del fotogramma. 
Il PIR può attivare le videocamere di registrazione e il relè esterno. 
Il rivelatore di movimento video (VMD) può essere usato per prevenire falsi allarmi sul PIR. Quando entrambi 
(il PIR ed il rivelatore di movimento) sono attivati per la stessa videocamera, viene mostrata la designazione 
AND tra le linee del PIR e del VMD. La registrazione d'immagine è attivata solo dopo che il PIR ed il VMD 
rivelano il movimento. 
Solo una singola videocamera può essere attivata usando la combinazione PIR AND VMD. 
Le altre videocamere possono essere attivate solo dal PIR. 
Il rivelatore di movimento video (VMD) può essere usato indipendentemente per registrare un fotogramma 
su una videocamera selezionata. 
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Il VMD può essere attivato soltanto su una videocamera. 
L'impostazione di preallarme è disabilitata quando è selezionato il VMD. 
Quando è attivata la registrazione dal telecomando, viene abilitata la registrazione di un fotogramma su tutte 
le video camere selezionate, in successione dalla 1 alla 3. 
La priorità di registrazione  è data all'ultimo trigger. Quando si sta registrando un evento ed arriva un nuovo 
innesco, l'unità Plus o DVR registra almeno due fotogrammi da tutte le camere selezionate e poi commuta al 
nuovo trigger. 
Nota: L'attivazione del relè è diversa per la MemoCam e per la MemoCam Plus. Per la MemoCam Plus il 
relè è attivato quando l'ingresso selezionato è attivo. 

DEFINIZIONE DEI PARAMETRI AVANZATI 
I parametri avanzati sono configurati dalla finestra di dialogo di Configurazione Avanzata della MemoCam. 
(nel seguito finestra Avanzata). 
Nota: Prima di configurare un qualunque parametro, accertarsi che la scheda MMC sia inserita nel lettore di 
schede. 

 
Figura 7:   Finestra di dialogo di Configurazione Avanzata. 
 
I parametri avanzati sono:  
? Codice di disarmo. 
? Uso dello stesso codice di disarmo anche per armare. 
? Disabilitare l'indicazione del Led di registrazione. 
? Abilitazione del Beep. 
? Definire l'editore d'immagine. 
? Integrità dell'immagine. 

DEFINIZIONE DEL CODI CE DI DISARMO 
Il codice di disarmo è usato quando dovete disattivare (disarmare) la MemoCam con il telecomando. Il 
codice consiste di quattro cifre (da 1 a 4). 
Nota: Cifre successive nel codice di disarmo non devono essere identiche l'una all'altra. Per esempio: 1234 
o 4231 sono codici validi; 1123 o 4413 non sono validi e non possono essere definiti via software. 
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? Per definire un codice di disarmo: 
1. Selezionare la finestra di dialogo Avanzata. 
2. Nel campo disarm code (codice di disarmo), immettere un valore in ciascuno dei campi di valore (da 1 a 

4). Questi quattro numeri formano il codice di disarmo. 
3. A piacere, scegliere il Box per selezionare la seguente opzione: use disarm code also for arming 

(usare il codice di disarmo anche per armare). Se selezionato, il codice di disarmo è utilizzato anche per 
armare la MemoCam ed evita che possa essere armato da persone non autorizzate. 

4. Per salvare le impostazioni, cliccare OK. La finestra di dialogo si chiude. 

DEFINIZIONE DEGLI INDICATORI DI SUONO (BEEP) E DEL LED 

I seguenti indicatori possono essere attivati nell'unità MemoCam: 
? LED indicatore della registrazione. 
? Suono (Beep). 
? Suono continuo durante il disarmo. 
? Suono continuo mentre la MMC non è inserita. 

 
Per definire gli indicatori: 
1. Selezionare la finestra di dialogo Avanzata. 
2. Selezionare le opzioni desiderate scegliendo le opportune caselle: 

? Disabilitare il Led che indica la registrazione. 
? Abilitare il suono (Beep). 
? Mantenere il suono mentre si è in modalità disarmata. 
? Mantenere il suono mentre la MMC non è inserita. 

3. Per salvare le impostazioni cliccare OK. La finestra di dialogo si chiude. 

DEFINIZIONE DELL'EDITOR DI IMMAGINE PREDEFINITO O STANDARD (DI DEFAULT) 

Per definire l'editor standard dell'immagine:  
1. Selezionare la finestra di dialogo Avanzata. 
2. Nel campo Picture Editor Applications (applicazioni dell'editor dell'immagine), immettere il percorso 

dell'applicazione dell'editor dell'immagine che desiderate usare. Si può anche utilizzare il tasto sfoglia 
per trovare l'editor dell'immagine. Se  si lascia il campo vuoto, MemoCam usa l'editor di immagine di 
default. 

3. Per salvare le impostazioni cliccare OK. La finestra di dialogo si chiude. 
 

INTEGRITÀ DELL'IMMAGINE 
Usando la caratteristica di integrità dell'immagine, ogni immagine registrata è firmata digitalmente e protetta 
usando una chiave segreta che è conosciuta soltanto dalla persona che imposta la caratteristica. L'integrità 
è stabilita usando un meccanismo di sicurezza crittografica basato su MD5.  
L'integrità d'immagine garantisce il creatore su:  
? Dati di immagine. 
? Tempo e data di creazione dell'immagine. 
? Quale unità MemoCam ha registrato l'immagine usando l'identificazione unica dell'unità. 
 
? Per abilitare l'integrità di immagine:  
1. Selezionare la finestra di dialogo Avanzata. 
2. scegliere la casella Enable (abilita) per abilitare l'integrità dell'immagine. Non selezionando la casella, 

l'integrità dell'immagine è disabilitata. 
 
? Per impostare una chiave d'integrità dell'immagine:  
Con l'integrità dell'immagine abilitata, immettere la chiave usando la tastiera o caricando la chiave da un file 
usando il comando load. Qualunque stringa di caratteri può essere usata come chiave. Si può immettere 
una chiave binaria rappresentando ciascun byte mediante due simboli esadecimali. 
Esempio f303ac639b… 
1. Cliccare Save  per salvare la chiave in un file per successivi caricamenti. 
2. Cliccare OK. La finestra di dialogo si chiude. Se la MMC è inserita nell'unità la firma di integrità viene 

aggiunta alle nuove immagini registrate. 
Nota: Per cambiare la chiave d'integrità ripetere il processo immettendo una nuova chiave. 
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ELENCO ORARIO (CALENDARIZZAZIONE) DEGLI EVENTI  
L'elenco orario degli eventi è un elenco settimanale con una risoluzione di 10 minuti. E’ possibile usare la 
funzione Schedule (calendarizzazione) per configurare l'ora alla quale vengono effettuate le operazioni di 
armare, disarmare e suonare il Beep nell'unità MemoCam. Gli eventi sono elencati mediante la finestra di 
dialogo Schedule  di MemoCam. 

 
Figura 8:   Finestra di dialogo Schedule. 
 
Nota: Prima di configurare un qualunque parametro assicurarsi che la MultiMedia Card sia inserita nel 
lettore. 
 
? Per configurare un evento previsto 
1. Nella finestra di dialogo Schedule cliccare il tasto ADD. Si apre la finestra di dialogo Event Schedule 

(eventi di calendarizzazione). 

 
Figura 9:   Finestra di dialogo Event Schedule. 
 
2. Selezionare un'azione nella casella Action. 
3. Immettere un tempo nel campo Time. 
4. Scegliere i giorni in cui effettuare l'azione. 
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5. Cliccare OK. La finestra di dialogo si chiude e una nuova voce appare nella finestra di dialogo Schedule. 
 
? Per rimuovere una voce dall'elenco: 
1. Selezionare la voce nella finestra Schedule. 
2. Cliccare il tasto Remove. L'evento viene rimosso dall'elenco. 
 
? Per rimuovere tutte le voci: 
Cliccare il tasto Clear All. Tutte le voci sono rimosse. 
 
Note: 
1. Assicurarsi che il tempo sia sincronizzato prima di usare Schedule. 
2. Assicurarsi di avere adeguatamente impostato l'orologio del vostro PC. 
3. Quando si sposta l'orologio avanti o indietro di un'ora a causa dell'ora legale, la MemoCam processerà 

gli eventi in elenco un'ora prima o un'ora dopo quella in elenco. 
 
Per sincronizzare la calendarizzazione, estrarre la MMC dalla MemoCam, far girare l'applicazione 
MemoCam, aprire lo schermo di configurazione, assicurarsi che la configurazione in elenco è corretta e 
cliccare OK. Reinserire la MMC nella MemoCam. 
4. Dopo aver resettato l'alimentazione ed inserito la MMC, l'unità MemoCam ignora tutti gli eventi 

precedenti l'ora corrente. 
  

RIVELATORE DI MOVIMENTO VIDEO (PER LE MEMOCAM PLUS E MEMOCAM DVR) 
La finestra di dialogo di VMD è usata per definire le zone e la sensibilità della funzione di rilevazione di 
movimento della MemoCam.  
Le impostazioni di VMD sono registrate dalla finestra di dialogo di configurazione MemoCam VMD (Finestra 
di dialogo VMD). 

 
Figura 10:   Finestra di dialogo VMD. 
 
Nota: Prima di configurare un qualunque parametro, assicurarsi che la MultiMedia Card sia inserita nel 
lettore. 
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La finestra VMD contiene il display di un quadro e due cursori utilizzati per controllare la grandezza della 
griglia e la sensibilità.  
Prima di accedere alla finestra VMD, selezionare un'immagine della vostra zona di interesse dalla lista di 
immagini MemoCam. L'immagine sarà mostrata nel display di VMD.  
? Per registrare il formato di griglia: 
Fare scorrere il cursore Grid Size (grandezza della griglia) nella direzione e nel punto adatto a che 
l'immagine nel display sia quella voluta. 
? Per registrare la sensibilità di rivelazione: 
Fare scorrere il cursore Sensitive  nel senso voluto. 
? Per definire le zone di rivelazione: 
Cliccare sopra i quadrati della griglia desiderati. I quadrati di rilevazione sono segnati con un contorno rosso. 
I quadrati di non rilevazione sono chiari. 
 
Nota: Provare le impostazioni armando la MemoCam ed immettendo il campo VMD prima di applicare le 
impostazioni per la rilevazione d'i ntrusione. 
 

COME RITORNARE ALLE IMPOSTAZIONI DI FABBRICA 
Ci sono casi in cui occorre ritornare alle impostazioni di fabbrica per la configurazione della MemoCam.  
? Per ritornare alle regolazioni della fabbrica: 
1. Verificare che la scheda MMC sia inserita nel lettore di schede MMC e che il software MemoCam sia 

aperto. 
2. Cliccare su Configure nella finestra di dialogo di configurazione. La finestra di dialogo si apre. 
3. Cliccare su Factory reset.  Un dialogo di conferma si apre. 
4. Cliccate OK per confermare il reset. Il dialogo si chiude ed i valori di default della fabbrica sono salvati 

nella scheda MMC.  

COME VEDERE LE IMMAGINI 
Ci sono molti modi per vedere le immagini di MemoCam: 
? Come thumbnails (anteprima). 
? Come lista dettagliata di immagini. 
? Separatamente, utilizzando il visore di immagini di default. 

PER VEDERE UNA LISTA DI IMMAGINI 

? Per osservare una lista delle immagini:  

Cliccare sopra il tasto Details:  Compare la lista delle immagini.  
 
Nota: Nel caso siano in uso più videocamere si può vedere il nome della videocamera nella lista delle 
immagini. 
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Figura 11:   Lista delle immagini. 

COME VEDERE L'ANTEPRIMA (THUMBNAILS) 
? Per osservare l'anteprima delle immagini sulla scheda MMC: 

Cliccare sopra il tasto Thumbnails:  Compaiono le immagini dell'anteprima. 

 
Figura 12:   Anteprima delle immagini. 

COME VEDERE IMMAGINI SINGOLE 
Immagini singole possono essere osservate usando il visore d'immagine di default. Queste immagini 
includono un time-stamp che mostra la data e l'ora in cui l'immagine è stata registrata.  
Nel caso siano usate più videocamere, l'immagine include una scritta con il nome della videocamera. 
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? Per osservare le diverse immagini usando il visore di default: 
Click destro su un nome o su un'immagine dell'anteprima e scegliere View dal menu popup.  

PER VEDERE DETTAGLI DEGLI EVENTI 

MemoCam fornisce i seguenti ulteriori dettagli su un evento: 
? Numero di serie. 
? Numero dell'evento. 
? Numero del fotogramma. 
? Data ed Ora dell'innesco. 
? Sorgente d'innesco. 
? Se è abilitato l'esame di integrità. 
 
? Per vedere i dettagli di un evento: 
1. Selezionare un evento nella lista o nell'anteprima. 
2. Scegliere Edit>View Details nel menu di MemoCam. Si apre la finestra di dialogo dei Dettagli. 

Figura 13:   Finestra di dialogo dei Dettagli. 

COME VEDERE IN MOVIMENTO IMMAGINI SUCCESSIVE 
Immagini successive nella lista delle immagini possono essere osservate consecutivamente usando il visore 
di default.  
? Per vedere consecutivamente immagini singole: 
Selezionate Edit >Play sul menu MemoCam. Il player di default comincia a far scorrere le immagini.  
Si può effettuare un doppio-click su un'immagine della lista, il player comincia a far scorrere le immagini a 
partire da essa. 
Si può inoltre regolare la velocità del ciclo per mezzo del cursore posto in alto a destra del visore. 

 
Figura 14:   Player che mostra un’immagine alla quale sono sovraimpressi data, ora e numero 

della telecamera. 
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COME MANIPOLARE LE IMMAGINI 
È possibile effettuare le seguenti manipolazioni di files di immagini utilizzando il software di MemoCam: 
? Copiare immagini. 
? Definire un file di caricamento e di salvataggio. 
? Filtrare le immagini per Data, Ora e Videocamera. 
? Stampare immagini. 
? Verificare l'integrità di un'immagine. 
 

COME COPIARE IMMAGINI 

Le immagini MemoCam possono essere copiate dalla scheda MMC in una directory del vostro PC. 
? Per copiare le immagini nel PC: 
1. Verificare che la scheda MMC sia inserita nel lettore. 
2. Selezionare i files che si vuole copiare, usando Microsoft Explorer. 
3. Scegliere Edit>Copy MemoCam File(s). I file sono copiate nel ritaglio (clipboard). 
4. Aprire la directory di destinazione usando Microsoft Explorer. 
5. Scegliere Edit>Paste. I files di immagine sono incollati nella directory di destinazione.  
Nota: È possibile anche copiare i files in una nuova directory con la tecnica del trascinamento "drag and 
drop". 

COME FARE IL BACKUP O CARICARE LA CONFIGURAZIONE DI MEMOCAM 
Si può salvare la lista delle immagini e la configurazione MemoCam in una locazione, oltre che nella scheda 
MMC, per successivi processi. 
? Per conservare i files di dati MemoCam:  
1. Selezionare File->Save to... nel menu MemoCam. Compare la finestra di dialogo della Directory. 

 
Figura 15:   Finestra di dialogo della Directory. 
 
2. Selezionare il driver e la directory in cui salvare i dati MemoCam e cliccare OK. I dati vengono salvati 

nella locazione selezionata. 
 
? Per caricare i dati MemoCam da qualsiasi altra locazione: 
1. Selezionare File->load from… nel menu MemoCam. Appare la finestra di dialogo della directory. 
2. Selezionare il drive e la directory da cui caricare i dati MemoCam. 
3. Cliccare OK. La lista delle immagini viene aggiornata. 
 
? Per tornare alla locazione di default: 
Premere F5 o selezionare View->Refresh nel menu del software. 

COME FILTRARE LE IMMAGINI 

Si possono filtrare le immagini per data ed ora o per numero di videocamera nel caso di videocamere 
multiple. 
? Per filtrare le immagini:  

1. Cliccare sopra il tasto del filtro Appare la finestra di dialogo Select Filter (scelta del filtro). 
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Figura 16:   Finestra di dialogo Select Filter. 
 
2. Immettere l'intervallo di date ed ore delle immagini da vedere. 
3. Se occorre, immettere il numero della videocamera. 
4. Cliccare OK. La finestra si chiude. Il software fa vedere le immagini registrate nell'intervallo prescelto. 

COME STAMPARE LE IMMAGINI 
Potete stampare le immagini direttamente dal software MemoCam.  
? Per stampare un'immagine: 
1. Selezionare l'immagine da stampare. 
2. Selezionare Edit>Print. L’immagine viene stampata. 

COME CONTROLLARE L'INTEGRITÀ DELL'IMMAGINE 
? Per controllare l'integrità dell'immagine: 
1. Nel pannello player di immagine, selezionate File>Check Image Integrity o cliccare sopra l'Icona chiave . 

 
Figura 17:   Pannello del Player  che mostra l’icona chiave . 
 
Si apre la finestra Integrity Check (dialogo di integrità): 

 
Figura 18:   Finestra Integrity Check. 
 
2. Immettere o caricare la Chiave di Integrità.  
3. Cliccare OK. Un messaggio informa che l'integrità di immagine è autenticata con successo.  
4. Se il controllo di integrità non riesce, verificare che è inserita la chiave corretta o che l'integrità di    
    immagine era stata abilitata. 
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FUNZIONI DELLA MEMOCAM E DELLA SCHEDA MMC 
Le funzioni che possono essere effettuate su MemoCam e sulle MultiMedia Card usando il software 
MemoCam sono:  
? Cambiare nome all'unità MemoCam (rinominare) . 
? Sincronizzare il tempo con il computer. 
? Armare l'unità MemoCam sull'inserzione della scheda MMC. 
? Cancellare i dati dalla scheda MMC. 

COME CAMBIARE NOME ALL'UNITÀ MEMOCAM 
È possibile cambiare nome all'unità MemoCam perché possa aiutare a rintracciare i files d’immagine. Si può 
aggiungere un nome descrittivo al nome di file d'immagine in modo da identificare la posizione MemoCam 
(per esempio: ingresso, scale, ecc.). 
Per cambiare nome alla MemoCam: 
1. Verificare che la scheda MMC sia inserita nel lettore di schede MMC. 
2. Selezionare un file d’immagine a partire dalla lista o dall'anteprima . 
4. Selezionare File>Rename MemoCam nel menu del software MemoCam. Si apre la finestra di dialogo di 
    Rename.  

 
Figura 19:   Finestra di dialogo di Rename. 
 
4. Introdurre un nuovo nome nel campo nome. 
5. Cliccare OK. Il nuovo nome MemoCam è salvato e compare nel campo di identificazione MemoCam della 
    lista di immagini. 

COME SINCRONIZZARE IL TEMPO 

Può essere necessario sincronizzare il tempo sia quando s'installa la MemoCam che quando scatta l'ora 
legale. 
? Per sincronizzare il tempo MemoCam: 
1. Inserire la scheda MMC nel MemoCam. 
2. Accertarsi che la MemoCam non sia armata. 
3. Cliccare sopra Rec sul telecomando e annotare il tempo del vostro orologio. 
4. Rimuovere la scheda MMC dal MemoCam. 
5. Verificare che la scheda MMC è inserita nel lettore di schede MMC e che il software MemoCam è aperto. 
6. Premere F5 o selezionare View>Refresh  nel menu del software MemoCam. 
7. Selezionare File>Synchronize MemoCam nel menu del software MemoCam. La finestra di dialogo 
    Synchronize Time  (tempo di sincronizzazione) si apre. 
 

 
Figura 20:   finestra di dialogo Synchronize Time . 
 
8. Immettere la data e l'ora in cui si è cliccato Rec sul telecomando, nei rispettivi campi. 
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9. Cliccare OK. Appare il seguente messaggio: 

 
Figura 21:   Finestra di conferma di avvenuta sincronizzazione. 
 
10. Cliccare OK.  
11. Rimuovere la scheda MMC dal lettore ed inserirla nella MemoCam. Il tempo e la data sono 
      automaticamente aggiornati. 

COME ARMARE L'UNITÀ MEMOCAM 

Si può armare l'unità MemoCam con l'inserzione della scheda MMC. 
? Per armare automaticamente l'unità MemoCam: 
1. Verificare che la scheda MMC è inserita nel lettore di schede. 
2. Selezionare File>Arm MemoCam dal menu del software MemoCam. 
3. Inserire la scheda MMC nell'unità MemoCam. L'unità è armata. 

COME CANCELLARE I DATI DALLA SCHEDA MMC 

? Per cancellare i dati dalla scheda: 
1. Verificare che la scheda MMC sia inserita nel lettore di schede. 
2. Selezionare File >Clear Event file. La seguente finestra di dialogo si apre. 

 
Figura 22:   Finestra di conferma della cancellazione. 
 
3. Cliccare Yes per cancellare i dati dalla scheda. Appare il messaggio che indica che i file di eventi sono 

cancellati.  
4. Cliccare OK. La finestra di messaggio si chiude. 
 

CAPITOLO 7: ANALISI GUASTI 

ANALISI GUASTI 

Utilizzare la seguente tabella per effettuare un analisi dei guasti di funzionamento della MemoCam.  
Problema Sintomo Possibile soluzione 
L'unità non funziona L'unità non funziona, il 

LED di sinistra non 
emette luce e il led del 
PIR non lampeggia. 

Controllare l'alimentazione ed il cavo elettrico di 
collegamento.  

L'unità non legge la 
scheda MMC 

La spia di colore rosso di 
sinistra (led) emette 
ancora luce quando la 
scheda MMC è inserita 
nell'unità. 

La MultiMedia Card è piena e non è programmata per la 
registrazione ciclica.  
Inserire la scheda MMC nel lettore e cancellare gli eventi 
dall'applicazione MemoCam.  

Il telecomando non 
funziona 

L'unità non si arma ed 
altre funzioni del 
telecomando non 
funzionano. Nessun 
suono. 

Controllare le batterie del telecomando.  

Non si può armare l'unità 
usando il telecomando. 

 L'unità può essere armata. Provare prima a disarmare. 
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Non si può disarmare 
l'unità usando il 
telecomando. 

 L'unità può essere disarmata o non potete disarmarla 
correttamente. Digitare il codice di disarmo e poi il tasto 
DISARM. Controllare che il codice sia corretto. 

La registrazione di 
immagine usando il 
telecomando non funziona. 

 Non è possibile usare la registrazione istantanea forzata 
da telecomando quando il sistema è armato. 

Il software MemoCam non 
legge correttamente la 
scheda MMC. 

Messaggi di errore. Controllare che la scheda MMC sia inserita correttamente 
nel lettore e riavviare il software. 

Il software MemoCam non 
si avvia correttamente. 

 Controllare di avere installato l'applicazione come descritto 
nel manuale. Reinstallare il software. 

Messaggi di errore mentre 
si lavora con l'applicativo 
MemoCam. 

 Riavviare il computer e il software. 

Il lettore non è installato 
come azionamento 
supplementare. 

La scheda MMC è 
visualizzata come unità 
A o B Il software è nel 
modo demo. 

Editare il file MemoCam.ini aggiungendo  
[ Source] 
MMC-Source=a:\ 

 
 

CAPITOLO 8: SPECIFICHE TECNICHE 

DIMENSIONI 
Dimensioni esterne (esclusa la base) (LxHxP)   67x135x56 mm 
Peso (esclusa la base)       250 g 
 

CAMERA 

Nella MemoCam e nella MemoCam Plus soltanto. 
TV standard  B/W, CCIR o EIA 
Risoluzione  420 linee TV 
Sensibilità  0,1 Lux (F2,0) 
Rapporto S/N  > 48 dB 
Controllo di apertura  automatico 1/50 - 1/100000 
Lenti   F 3,7 mm standard (disponibili in opzione lenti diverse). 
 

REGISTRAZIONE 
Memoria     MultiMedia Card 8MB o maggiore; rimovibile 
Lettore MultiMedia Card  
Formato dell'immagine    JPEG con supporto automatico Thumbnails 
Opzioni di qualità dell'immagine  Modalità Bassa, Media, Buona e Ottima; da 5K fino a 20K per 

immagine 
Velocità di registrazione  Da 3 immagini ogni secondo a 1 immagine ogni 5 minuti 
Opzioni di registrazione   Fissa - registra un numero fisso di immagini finché la memoria non è 

piena  
Ciclica - registrazione continua dall’inizio quando la card è piena 

Tempo di ritardo fra inneschi d'allarme  da 1 sec a 999 sec 
Numero di immagini per evento  da 1 a 101 immagini 
 

RIVELATORE, PIR (INFRAROSSO PASSIVO) DUALE 

Solo nella MemoCam e MemoCam Plus 
Tipo di lente    Rigida sferica 
Sensibilità ?  1.6 °C (?  3°F) @ 0.6 m/sec (2ft/sec) 
Velocità di rivelazione 0.3 -1.5 m/sec (1-5 ft/sec) 
Compensazione di Temp.  Bidirezionale 
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Regolazioni  Dip switch: 
  1 – Deve essere in posizione OFF (impostazione di fabbrica). 

 2 – Se in posizione ON (impostazione di fabbrica) si attiva il LED del 
       PIR (LED centrale), altrimenti si disattiva. Notare che il PIR 
       rimane comunque attivo. 
 Potenziometro: permette di regolare la sensibilità del PIR (impostata 

di fabbrica al massimo). 
Ampiezza angolo di copertura  90° 18m x 18m (60ft x 60ft) 
Protezione RFI  30V/m 10-1000MHz 
Protezione EMI 50,000V di interferenza elettrica per scarica di fulmine o 

alimentazione 
 

MORSETTIERA DEI TERMINALI ED INTERRUTTORI 
Ingressi esterni Contatti d'ingresso isolati 
Relè output  1) 28Vcc, 0.1A con un resistore da 10 Ohm in serie, si apre per 

1.8sec dopo la rivelazione - Normalmente Chiuso 
2) Relè di controllo - Normalmente Aperto 

Pulsante antisabotaggio (Tamper)  Se la copertura della scatola viene rimossa 
Sorgenti di alimentazione separate Alimentazioni separate opzionali per PIR e sezioni di registrazione 
Alimentazioni 
  consumo totale Tipicamente 500mA @ 12 Vcc 
  per il solo rilevatore PIR  Tipicamente 30mA @ 12 Vcc 
  per la sola MemoCam DVR Tipicamente 400 mA @ 12 Vcc 
 

SOFTWARE PER IL LETTORE E REQUISITI DEL PC 
I requisiti minimi del sistema sono: 
CPU Pentium II 200Mhz o superiore. 
RAM 16 Megabytes o superiore. 
Scheda grafica SVGA o superiore. 
Risoluzione Display 640x480, 16 bit o superiore. 
Sistema operativo: Windows 95, 98, 2000, ME, NT o XP e Internet Explorer TM 5.0 o superiore. 
Lettore MultiMedia Card. 
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GARANZIA E INFORMAZIONI DI SERVIZIO 
Il prodotto è garantito da difetti di produzione o di fabbricazione dei materiali, per il periodo previsto dalle norme 
vigenti a partire dalla data d'acquisto. 
Il prodotto deve essere utilizzato solo per lo scopo per cui è stato progettato. 
La garanzia non copre i danni causati da utilizzo improprio, danni accidentali non voluti e danni causati da 
extratensioni o fulmini. 
Il prodotto deve essere installato in accordo con le modalità riportate nel presente manuale d’uso e 
installazione. 
Il prodotto deve essere collegato solo con dispositivi compatibili. 
Il prodotto non deve essere manomesso o riparato da personale non autorizzato. 
Nessuna simbologia o eventuale etichetta apposta sull’apparato deve essere manomessa o rimossa. 

IN CASO DI GUASTO 

Assicurarsi che l’installazione sia stata eseguita in accordo al manuale d’uso. 
Assicurarsi che l’apparecchio sia realmente guasto prima di rinviarlo all’assistenza tecnica autorizzata, in 
caso contrario l’apparecchio non sarà ritenuto in garanzia. 
In caso di guasto consultare l’assistenza tecnica autorizzata. 
Nel caso di invio del prodotto all’assistenza tecnica autorizzata allegare una nota illustrando la natura del 
difetto e tutto ciò che dimostri la validità della garanzia (fattura o scontrino fiscale). 
Nel caso di invio del prodotto all’assistenza tecnica autorizzata utilizzare l’imballo originale del prodotto o 
altro imballo idoneo onde evitare rischio di danni causati dal trasporto. 
 

Se in fase di installazione si presentasse qualche problema contattate il centro assistenza Auge Srl 
Sarzana (SP) al numero telefonico 0187/606223 


